<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":330,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83243875-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>CardinalSportsReport.com  -  Stanford defeats Pacific 4-1 for eighth straight win</title>
<meta content='CardinalSportsReport.com  -  Stanford defeats Pacific 4-1 for eighth straight win' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="LFpIiBGN+FoTymtRiav0gvvsK+dOttU9yx0AI1pDvxkRK8XnR7MXTdAlUBBCJqOG6Ag176VyhaXR4GUKfFZIsg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://stanford.rivals.com/news/stanford-defeats-pacific-4-1-for-eighth-straight-win' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/vx248kssh0ki9wmropug' property='og:image'>
<meta content='Stanford (31-5) found a way to win an odd game Tuesday night at Sunken Diamond.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-25 00:27:50 -0500' property='article:published_time'>
<meta content='2018-04-25 00:28:05 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "stanford.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='stanford contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .stanford #programming > h1 {
      background-color: #870000 !important; } }
  .stanford > header .notification-link .count-container {
    background-color: #870000 !important; }
  .stanford > header .wrapper-container {
    background-color: #870000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .stanford > header .wrapper-container {
        border-bottom: 5px solid #dddddd !important; } }
  .stanford > header .invalid-email-banner {
    background-color: #870000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .stanford > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .stanford > header .invalid-email-banner a:hover {
      color: #dddddd; }
  @media screen and (max-width: 767px) {
    .stanford > header .mobile-header {
      background-color: #dddddd !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .stanford > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .stanford > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .stanford > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .stanford > header .nav-row > ul,
    .stanford > header .third-nav {
      background-color: white !important; }
    .stanford > header .dropdown-toggle > i.fa {
      color: #870000 !important; } }
  .stanford > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #870000; }
  
  .site-primary-font-color {
    color: #870000; }
  
  .site-primary-background-color {
    background-color: #870000; }
  
  .site-secondary-font-color {
    color: #dddddd; }
  
  .site-secondary-background-color {
    background-color: #dddddd; }
  
  :root {
    --outbrain-primary-color: #870000;
    --outbrain-secondary-color: #dddddd; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Stanford" class="school-header" href="//stanford.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/u3m1yrssak3jvkuxjjvp" alt="U3m1yrssak3jvkuxjjvp" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//stanford.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;stanford&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//stanford.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;stanford&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733145,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Stanford defeats Pacific 4-1 for eighth straight win"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Stanford defeats Pacific 4-1 for eighth straight win' name='twitter:title'>
<meta content='Stanford (31-5) found a way to win an odd game Tuesday night at Sunken Diamond.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vx248kssh0ki9wmropug' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1917317,"title":"Stanford offers four star corner Salim Turner-Muhammad","slug":"stanford-offers-four-star-corner-salim-turner-muhammad","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-24T21:36:09.076-05:00","summary":"Four star cornerback ","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/stanford-offers-four-star-corner-salim-turner-muhammad","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1917304,"title":"Recruiting notes: Updates on coaches&#x0027; travels and visitors","slug":"recruiting-notes-updates-on-coaches-travels-and-visitors-2","kind":"premium","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-24T20:41:50.752-05:00","summary":"Subscribers can read about recruits coaches are visiting this spring and a recent visitor.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/recruiting-notes-updates-on-coaches-travels-and-visitors-2","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1916305,"title":"Larrier enjoyed recent visits and plans to camp for an offer","slug":"larrier-enjoyed-recent-visits-and-plans-to-camp-for-an-offer","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-21T15:48:02.394-05:00","summary":"Zach Larrier is a versatile athlete and track star in the 2019 class. He has visited Stanford twice in the past month.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/larrier-enjoyed-recent-visits-and-plans-to-camp-for-an-offer","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1915859,"title":"Bryce Love teleconference Q\u0026A about senior year, decision to stay","slug":"bryce-love-teleconference-q-a-about-senior-year-decision-to-stay","kind":"free","site_id":132,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-19T18:40:37.295-05:00","summary":"Bryce Love has kept a low profile this spring and he took some time to discuss why he stayed for his senior season.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/bryce-love-teleconference-q-a-about-senior-year-decision-to-stay","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1915834,"title":"Which school is OLU? These five programs can stake a claim","slug":"which-school-is-olu-these-five-programs-can-stake-a-claim-1","kind":"free","site_id":132,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-04-19T17:32:19.820-05:00","summary":"Stanford is one of the top schools in the country at producing offensive line talent.","deleted":false,"author_name":"Mike Farrell and Adam Gorney","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/which-school-is-olu-these-five-programs-can-stake-a-claim","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1915446,"title":"Davis has high interest in Stanford, recaps spring game visit","slug":"davis-has-high-interest-in-stanford-recaps-spring-game-visit","kind":"free","site_id":132,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-18T18:42:01.429-05:00","summary":"Stanford offered Upland&#x0027;s Taj Davis about a month ago and he visited Saturday.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/davis-has-high-interest-in-stanford-recaps-spring-game-visit","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1915335,"title":"DB Max Williams has eye-opening visit to Stanford","slug":"db-max-williams-has-eye-opening-visit-to-stanford-2","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-18T13:46:03.222-05:00","summary":"Four star prospect from SoCal says Stanford is likely to get an official visit.","deleted":false,"author_name":"Adam Gorney","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/db-max-williams-has-eye-opening-visit-to-stanford","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1915040,"title":"DJ Turner trims his list, eyes summer decision","slug":"dj-turner-trims-his-list-eyes-summer-decision-2","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-17T17:47:09.875-05:00","summary":"Stanford makes the first cut for the 2019 Georgia defensive back.","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/dj-turner-trims-his-list-eyes-summer-decision","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1914700,"title":"Four-star RB Austin Jones takes bunch of Pac-12 trips","slug":"four-star-rb-austin-jones-takes-bunch-of-pac-12-trips-2","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-16T20:11:13.491-05:00","summary":"Stanford is in a good position for the dynamic 2019 Bay Area prospect.","deleted":false,"author_name":"Adam Gorney","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/four-star-rb-austin-jones-takes-bunch-of-pac-12-trips","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1914550,"title":"Take Two: Will Michigan land both Hinton brothers?","slug":"take-two-will-michigan-land-both-hinton-brothers--1","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-16T12:37:18.932-05:00","summary":"Ca Stanford swoop in on the recruitment of the Hinton brothers?","deleted":false,"author_name":"Adam Gorney","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/take-two-how-huge-can-the-hinton-brothers-be-for-michigan-","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1914331,"title":"All smiles for the Cardinal, who sweep the Sun Devils out of town","slug":"all-smiles-for-the-cardinal-who-sweep-the-sun-devils-out-of-town","kind":"free","site_id":132,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T19:38:49.944-05:00","summary":"Stanford (27-5, 9-3) beats ASU 10-3 for its fourth straight win.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/all-smiles-for-the-cardinal-who-sweep-the-sun-devils-out-of-town","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1914154,"title":"Stanford storms back for series clinching 11-6 win over ASU","slug":"stanford-storms-back-for-series-clinching-11-6-win-over-asu","kind":"free","site_id":132,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T22:43:46.549-05:00","summary":"Stanford rallied from a 3-0 deficit to defeat Arizona State 11-6 Saturday and clinch the Pac-12 series win over the","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/stanford-storms-back-for-series-clinching-11-6-win-over-asu","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1914148,"title":"April 14 Spring Game Q\u0026A with Shaw, Pritchard and AT Hall","slug":"april-14-spring-game-q-a-with-shaw-pritchard-and-at-hall","kind":"premium","site_id":132,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-14T21:23:13.944-05:00","summary":"Stanford held its annual Spring Game Saturday. Shaw, Pritchard and OT AT Hall share their thoughts.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/april-14-spring-game-q-a-with-shaw-pritchard-and-at-hall","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1913816,"title":"Stanford 2020 commit Van Gytenbeek made dream a reality","slug":"jana-van-gytenbeek","kind":"free","site_id":132,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-13T20:44:10.332-05:00","summary":"The Colorado native committed New Year&#x0027;s Eve to the school she wanted to attend since sixth grade.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/jana-van-gytenbeek","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1913808,"title":"Stanford will host several California recruits for Spring Game","slug":"stanford-will-host-several-california-recruits-for-spring-game","kind":"premium","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-13T16:50:25.922-05:00","summary":"It won&#x0027;t be a big group on campus, but an elite linebacker headlines a list with intriguing potential.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/stanford-will-host-several-california-recruits-for-spring-game","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1913564,"title":"Stanford has questions in lineup, but ready for ASU&#x0027;s best shot","slug":"stanford-has-questions-in-lineup-but-ready-for-asu-s-best-shot","kind":"premium","site_id":132,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-12T23:23:14.651-05:00","summary":"Stanford hasn&#x0027;t lost consecutive games this season while relying on pitching and defense.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/stanford-has-questions-in-lineup-but-ready-for-asu-s-best-shot","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1913513,"title":"Top 2019 tight end Hudson Henry was amazed by Stanford visit","slug":"top-2019-tight-end-hudson-henry-was-amazed-by-stanford-visit","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-12T18:42:13.911-05:00","summary":"Henry&#x0027;s first visit to The Farm was a success and Stanford will likely be final list of schools.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/top-2019-tight-end-hudson-henry-was-amazed-by-stanford-visit","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1913469,"title":"Four-star WR Elijah Higgins has group of standouts","slug":"four-star-wr-elijah-higgins-has-group-of-standouts-1","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-12T15:46:21.914-05:00","summary":"Texas 2019 wide receiver has Stanford among his standout schools.","deleted":false,"author_name":"Adam Gorney","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/four-star-wr-elijah-higgins-has-group-of-standouts","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1913218,"title":"A fan becomes a recruit: Stanford is a familiar place for Sinclair","slug":"a-fan-becomes-a-recruit-stanford-is-a-familiar-place-for-sinclair","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-11T20:43:14.731-05:00","summary":"A Stanford legacy, 2019 ILB Tristan Sinclair has been on campus twice since Saturday.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/a-fan-becomes-a-recruit-stanford-is-a-familiar-place-for-sinclair","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1912761,"title":"April 10 Post-practice David Shaw and Lance Anderson","slug":"april-10-post-practice-david-shaw-and-lance-anderson","kind":"premium","site_id":132,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-10T22:14:54.562-05:00","summary":"Several players earned shoutouts from Shaw and Anderson after practice, including one promising OLB.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/april-10-post-practice-david-shaw-and-lance-anderson","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1912724,"title":"Recruiting notes: Subscribers can follow updates on The Farm Report","slug":"recruiting-notes-subscribers-can-follow-updates-on-the-farm-report","kind":"premium","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-10T20:42:40.022-05:00","summary":"A 2019 OL offer confirms a visit date and follow updates of other recruit information. ","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/recruiting-notes-subscribers-can-follow-updates-on-the-farm-report","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1911571,"title":"April 6-7 junior day visit list updated as confirmed","slug":"april-6-7-junior-day-visit-list-updated-as-confirmed","kind":"premium","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-06T17:35:21.852-05:00","summary":"Subscribers can read about who is on campus for Stanford&#x0027;s second junior day.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/april-6-7-junior-day-visit-list-updated-as-confirmed","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]}], nil, 132, nil, true); subdomain = &#x0027;stanford&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #870000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://stanford.rivals.com/news/stanford-defeats-pacific-4-1-for-eighth-straight-win' background-color='#870000' base-api-url='https://stanford.forums.rivals.com/' homepage='false' message-board-url='stanford.forums.rivals.com' pub-ad='null' size='size' space-id='2022733145' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://stanford.rivals.com/news/stanford-defeats-pacific-4-1-for-eighth-straight-win/printable' site-name='CardinalSportsReport.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-25 00:27:50 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1917338/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Stanford defeats Pacific 4-1 for eighth straight win</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vx248kssh0ki9wmropug)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/vx248kssh0ki9wmropug" alt="Vx248kssh0ki9wmropug" />
</div>
<figcaption class='image-caption'>Will Matthiessen was one of six Stanford pitchers used Tuesday night in the victory.</figcaption>
<div class='image-credit'>Stanford Photos</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Jacob Rayburn
&bull;
</span>
<span class='type-sm'>CardinalSportsReport.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Stanford had twice as many pitchers (six) take the mound as hits allowed (three) in the 4-1 win over Pacific Tuesday. The Cardinal (31-5, 12-3 Pac-12) have won eight straight and are first first in the conference with Cal coming to town Thursday for a three game series. </p><p>Stanford's own lineup only managed four hits and only had one "clean" run -- a clutch two-out, go-ahead RBI single by Beau Branton in the fifth inning to score Jesse Kuet. Stanford scored its other runs on a sac fly and two wild pitches. </p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">B5 | Keep doing your thing, <a href="https://twitter.com/BeauBranton?ref_src=twsrc%5Etfw">@BeauBranton</a>! The senior lines one into center to drive home <a href="https://twitter.com/jesse_kuet008?ref_src=twsrc%5Etfw">@jesse_kuet008</a> and give Stanford the lead! <br>🌲: 2<br>🦁: 1<a href="https://twitter.com/hashtag/GoStanford?src=hash&amp;ref_src=twsrc%5Etfw">#GoStanford</a> <a href="https://t.co/dd8X9HrlES">pic.twitter.com/dd8X9HrlES</a></p>&mdash; Stanford Baseball (@StanfordBSB) <a href="https://twitter.com/StanfordBSB/status/988974235556106243?ref_src=twsrc%5Etfw">April 25, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Freshman Austin Weirermiller got the start instead of typical week-day starter Brendan Beck, who was stellar in relief appearances over the weekend in Tuscon. The Georgian kept runs off the scoreboard but was wild as well with three walks. </p><p>Pacific had runners on the corners with no outs in the top of the third when Stanford went to sophomore submariner Zach Grech. The hope was to get a ground ball for a double play and sacrifice the run. Instead, Grech got two strikeouts and a fly ball to end the danger. </p><p>Pacific broke through in the top of the fourth with the help of a throwing error and a bloop single. Stanford had two errors in the game and allowed a single when Alec Wilson completely lost the ball in the lights in right field. It landed about 20 feet behind him.</p><p>But the Cardinal also had several web gems. The highlight was freshman Christian Robinson in the second inning.</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">M2 | Not your average &quot;F-8&quot;! Christian Robinson makes a spectacular catch in center to end the 2nd. <br>🌲: 0<br>🦁: 0<a href="https://twitter.com/hashtag/GoStanford?src=hash&amp;ref_src=twsrc%5Etfw">#GoStanford</a> <a href="https://t.co/U79usUkICd">pic.twitter.com/U79usUkICd</a></p>&mdash; Stanford Baseball (@StanfordBSB) <a href="https://twitter.com/StanfordBSB/status/988953880934301696?ref_src=twsrc%5Etfw">April 25, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Wilson also had a run-saving, diving catch in the fourth inning to limit Pacific to one run that inning. </p><p>Grech passed the ball to Will Matthiessen got the win by bridging the middle 1.1 innings of the game. Daniel Bakst took over in the seventh and was going to carry the game to Jack Little, but he injured his right hand while covering first base in the top of the seventh. Bakst got a late jump to cover after a grounder to Andrew Daschbach, but he hustled and barely beat Kevin Sandri to first. There was a collision and Bakst rolled on the ground.</p><p>Carson Rudd came in cold and the freshman excelled in a tough spot. He struck out three of the five batters he faced. </p><p>Jack Little slammed the door by striking out the side. The Pacific batters seemed to wave the white flag in the face of the star closer, who earned his 12th save of the season and has .71 ERA. Little has 33 strikeouts to four walks. </p>
</div>
<h3 class='article-heading'>David Esquer</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>"That was like pulling teeth all night. I give our guys credit. I've probably played a hundred games with that type of feel and I've probably lost 99 of them. It's hard to win when you play like that. Our guys keep pushing through and they find enough. That was probably more will than talent. Just try to will it from the dugout. Sometimes you run into those games and most of the time they don't go your way. I'm proud of the guys."</p><p><b>The bullpen pitched seven innings: </b>"All of them, we had to piece it together a little bit. I thought the most important innings were Rudd's innings right after Daniel got injured. His five outs to bridge it to Little was the biggest part of the game. When we mapped it out we didn't have Rudd in our map of the game. Just being ready, I give him a lot of credit."</p><p><b>Bakst's injury</b>: "At the very least he jammed his thumb. We'll see what happens there.</p><p><b>The offensive performance and Branton</b>: "He drove in our only clean run ... we really didn't do much with runners in scoring position. You play some teams that come in inspired to play you and typically the closer the game stays late they play looser. We really had to fight that and we needed to separate that game and couldn't do it. We had to win it one run at a time."</p><p><b>Nico Hoerner reached third on an error by left fielder and scored third run on a wild pitch</b>: "He's out of the box every time running all out. That wasn't extra effort from him. That was his normal effort. We benefited from that."</p>
</div>
<h3 class='article-heading'>Carson Rudd and Zach Grech</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Winning a bullpen game:</b></p><p><b>Grech: </b>"It's tough sometimes to win these weekday games. We used a lot of relief pitchers over the weekend. It was a tough series. Hats off to everyone who threw today, especially Rudd. It was a tough situation with no warm-up. He did a great job."</p><p><b>Zach, you've inherited tough situations before but it was first and third with no one out. What was your mindset?</b></p><p>"That one is tough. The first thing going through my mind is I'll allow the runner on third to score if I get a ground ball double play. In that situation, I don't know if it was adrenaline or what, the two strikeouts were big for me."</p><p><b>Carson, it wasn't necessarily in the plan to pitch today. What was that stretch like?</b></p><p>"I saw Daniel make the play at first and he came up holding his finger. Coach said run down to the pen and the ump said just come out on the field. That was a little nerve-wrecking, but just thought, 'Go out there and do what you have been doing.'</p><p><b>What have you seen from yourself and your fellow freshmen to contribute this season?</b></p><p>"Hats off to Austin, Brendan and Jacob (Palisch) they have been doing an unbelievable job. It has been good to watch and I've learned a lot from them. And I've also learned a lot from the older guys. They've been good to me."</p><p><b>What do you think of where you guys are and where you can go?</b></p><p>"I think it's crazy to say it, but I think we're only going to get get better," Grech said. "We're a really young team as you guys just talked about. We have a lot of freshman arms and very young players in the field. The more we play in atmospheres like we just did in Arizona I think we're only going to get stronger."</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://stanford.rivals.com/news/stanford-defeats-pacific-4-1-for-eighth-straight-win/printable' site-name='CardinalSportsReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":132,"legacy_id":1136,"name":"CardinalSportsReport.com","friendly_name":"Stanford","annual_discount":null,"subdomain":"stanford","primary_color":"870000","secondary_color":"dddddd","font_color":"ffffff","short_name":"stanford","maple_ncaaf_team_id":63,"maple_ncaaf_endpoint":"ncaaf/teams/sss","maple_ncaab_team_id":545,"maple_ncaab_endpoint":"ncaab/teams/sca","maple_college_id":63,"google_analytics_id":"UA-83243875-1"}' twitter-feed='{"id":131,"site_id":132,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:25.468-06:00","updated_at":"2016-02-01T12:25:25.468-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://stanford.rivals.com/news/stanford-defeats-pacific-4-1-for-eighth-straight-win/printable' site-name='CardinalSportsReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733145', 'https://stanford.rivals.com/news/stanford-defeats-pacific-4-1-for-eighth-straight-win');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Stanford defeats Pacific 4-1 for eighth straight win";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://stanford.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733145",
    c7: "https://stanford.rivals.com/news/stanford-defeats-pacific-4-1-for-eighth-straight-win"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fstanford.rivals.com%2Fnews%2Fstanford-defeats-pacific-4-1-for-eighth-straight-win&c5=2022733145&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
