<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":179,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83243875-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>CardinalSportsReport.com  -  Stanford bounces back with a 5-1 win over Oregon to even series</title>
<meta content='CardinalSportsReport.com  -  Stanford bounces back with a 5-1 win over Oregon to even series' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="D5fhlvZkNI9kIctqlb0oRt2M+UWeL+xb3HrTyjpjb1/e8sy54ka0LfmzZCWmNzHTh/hXbcUFKuAexOuHcyHRXg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://stanford.rivals.com/news/stanford-bounces-back-with-a-5-1-win-over-oregon-to-even-series' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/z4yx5yiq5f2pptvl30hw' property='og:image'>
<meta content='Stanford defeated Oregon behind a strong performance from Kris Bubic and clutch hitting.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-31 01:16:56 -0500' property='article:published_time'>
<meta content='2018-03-31 01:17:04 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "stanford.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='stanford contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .stanford #programming > h1 {
      background-color: #870000 !important; } }
  .stanford > header .notification-link .count-container {
    background-color: #870000 !important; }
  .stanford > header .wrapper-container {
    background-color: #870000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .stanford > header .wrapper-container {
        border-bottom: 5px solid #dddddd !important; } }
  .stanford > header .invalid-email-banner {
    background-color: #870000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .stanford > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .stanford > header .invalid-email-banner a:hover {
      color: #dddddd; }
  @media screen and (max-width: 767px) {
    .stanford > header .mobile-header {
      background-color: #dddddd !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .stanford > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .stanford > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .stanford > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .stanford > header .nav-row > ul,
    .stanford > header .third-nav {
      background-color: white !important; }
    .stanford > header .dropdown-toggle > i.fa {
      color: #870000 !important; } }
  .stanford > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #870000; }
  
  .site-primary-font-color {
    color: #870000; }
  
  .site-primary-background-color {
    background-color: #870000; }
  
  .site-secondary-font-color {
    color: #dddddd; }
  
  .site-secondary-background-color {
    background-color: #dddddd; }
  
  :root {
    --outbrain-primary-color: #870000;
    --outbrain-secondary-color: #dddddd; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Stanford" class="school-header" href="//stanford.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/u3m1yrssak3jvkuxjjvp" alt="U3m1yrssak3jvkuxjjvp" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//stanford.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;stanford&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//stanford.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;stanford&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733145,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Stanford bounces back with a 5-1 win over Oregon to even series"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Stanford bounces back with a 5-1 win over Oregon to even series' name='twitter:title'>
<meta content='Stanford defeated Oregon behind a strong performance from Kris Bubic and clutch hitting.' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/z4yx5yiq5f2pptvl30hw' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1908836,"title":"Q\u0026A with Stanford hitting coach Tommy Nicholson","slug":"q-a-with-stanford-hitting-coach-tommy-nicholson","kind":"free","site_id":132,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T23:16:44.521-05:00","summary":"Stanford&#x0027;s first-year hitting coach discusses his work with the Cardinal hitters and how they&#x0027;ve done this season.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/q-a-with-stanford-hitting-coach-tommy-nicholson","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1908493,"title":"Stanford defeats San Diego 3-0 for seventh straight win","slug":"stanford-defeats-san-diego-3-0-for-seventh-straight-win","kind":"free","site_id":132,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T00:23:26.293-05:00","summary":"Stanford gets its second consecutive shutout and hosts Oregon starting Thursday. ","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/stanford-defeats-san-diego-3-0-for-seventh-straight-win","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1908250,"title":"The latest on new five-star Myles Hinton","slug":"the-latest-on-new-five-star-myles-hinton-2","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-27T11:35:43.771-05:00","summary":"Stanford is a strong contender for one of the premier 2020 talents in the country.","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/the-latest-on-new-five-star-myles-hinton","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1908082,"title":"Kane Patterson eager to visit Stanford after offer","slug":"kane-patterson-eager-to-visit-stanford-after-offer","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T20:21:35.987-05:00","summary":"Stanford has the attention of the 2019 four star linebacker from Tennessee.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/kane-patterson-eager-to-visit-stanford-after-offer","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1907946,"title":"20 For 20, Part 1: An early look at the top players in the 2020 class","slug":"20-for-20-part-1-an-early-look-at-the-top-players-in-the-2020-class-3","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-26T12:58:24.897-05:00","summary":"Several Stanford targets are highlighted in the first batch of 2020 prospects to get ratings.","deleted":false,"author_name":"Mike Farrell","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/20-for-20-part-1-an-early-look-at-the-top-players-in-the-2020-class","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1907732,"title":"Stanford dominates USC to sweep opening Pac-12 series","slug":"stanford-dominates-usc-to-sweep-opening-pac-12-series","kind":"free","site_id":132,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T20:37:16.280-05:00","summary":"Stanford beat USC 18-0 Sunday and host San Doego Tuesday. ","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/stanford-dominates-usc-to-sweep-opening-pac-12-series","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1907538,"title":"A fun day at the park, Stanford clinches series win over USC","slug":"a-fun-day-at-the-park-stanford-clinches-series-win-over-usc","kind":"free","site_id":132,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T20:30:44.772-05:00","summary":"Stanford defeated USC 11-1 Saturday and will go for the sweep Sunday at 1 p.m.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/a-fun-day-at-the-park-stanford-clinches-series-win-over-usc","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1907321,"title":"Stanford starts Pac-12 play with victory over USC","slug":"stanford-starts-pac-12-play-with-victory-over-usc","kind":"free","site_id":132,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T01:13:34.412-05:00","summary":"Stanford is 15-2 after defeating USC 5-1 Friday in the Pac-12 opener.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/stanford-starts-pac-12-play-with-victory-over-usc","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1907232,"title":"Evans Seven: Teams that could fill shoes of current Sweet 16 schools","slug":"evans-seven-teams-that-could-fill-shoes-of-current-sweet-16-schools-1","kind":"free","site_id":132,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-23T17:24:07.736-05:00","summary":"Can Stanford make the jump next year? It&#x0027;s possible the Cardinal have the makings of a Sweet 16 team. ","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://basketballrecruiting.rivals.com/news/evans-seven-programs-that-could-follow-in-shoes-of-sweet-16-teams","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1906568,"title":"Stanford wants to earn an \"A\" in aggressiveness in Lexington","slug":"stanford-wants-to-earn-an-a-in-aggressiveness-in-lexington","kind":"free","site_id":132,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T19:36:34.155-05:00","summary":"Stanford has to outwork Louisville and be the aggressor to even the playing field vs. the No. 1 seed in Lexington.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/stanford-wants-to-earn-an-a-in-aggressiveness-in-lexington","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1906342,"title":"Bears, Cardinal and Irish all trying to work over 4-Star Elijah Higgins","slug":"bears-cardinal-and-irish-all-trying-to-work-over-4-star-elijah-higgins-1","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-21T10:37:12.945-05:00","summary":"Stanford is one of the teams in the mix for the Texas 2019 wide receiver.","deleted":false,"author_name":"Nick Krueger","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/bears-cardinal-and-irish-all-trying-to-work-over-4-star-elijah-higgins","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1906133,"title":"Pennsylvania OL Jake Hornibrook reacts to Stanford offer","slug":"pennsylvania-ol-jake-hornibrook-reacts-to-stanford-offer","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T18:33:38.182-05:00","summary":"A top student in the classroom, Hornibrook also is getting more attention for his prowess on the offensive line.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/pennsylvania-ol-jake-hornibrook-reacts-to-stanford-offer","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1905862,"title":"Lexington love: Stanford headed to 11th straight Sweet 16","slug":"lexington-love-stanford-headed-to-11th-straight-sweet-16","kind":"free","site_id":132,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T00:26:38.301-05:00","summary":"The Cardinal defeated FGCU 90-70 to earn another trip to Lexington for the Sweet 16.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/lexington-love-stanford-headed-to-11th-straight-sweet-16","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1905193,"title":"Cardinal set aggressive tone and gets big game from Williams","slug":"cardinal-set-aggressive-tone-and-gets-big-game-from-williams","kind":"free","site_id":132,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-17T21:11:27.242-05:00","summary":"Stanford defeated Gonzaga 82-68 in a first round game at Maples. The Cardinal host FGCU Monday at 6 p.m.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/cardinal-set-aggressive-tone-and-gets-big-game-from-williams","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1905111,"title":"DiCosmo reacts to the Stanford offer he&#x0027;s wanted for years","slug":"dicosmo-reacts-to-the-stanford-offer-he-s-wanted-for-years","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-17T16:07:28.269-05:00","summary":"Stanford offered 2019 OLB Aeneas Dicosmo of Bergen Catholic and he&#x0027;s planning to visit.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/dicosmo-reacts-to-the-stanford-offer-he-s-wanted-for-years","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1904950,"title":"Stanford is on the move in 2019 with multiple offers ","slug":"stanford-is-on-the-move-in-2019-with-multiple-offers-friday","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-16T20:46:31.348-05:00","summary":"It was a busy day. Offers are still being announced on Twitter and the forum will be updated with each confirmation.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/stanford-is-on-the-move-in-2019-with-multiple-offers-friday","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1904899,"title":"Read The Farm Report for updated recruiting notes, including a visitor","slug":"read-the-farm-report-for-updated-recruiting-notes-including-a-visitor","kind":"premium","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-16T17:14:57.632-05:00","summary":"Stanford is hosting a four star defensive end and there are updates on 2020 prospects.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/read-the-farm-report-for-updated-recruiting-notes-including-a-visitor","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1904637,"title":"Stanford hosted several top 2020 recruits from St. Louis High","slug":"stanford-hosted-several-top-2020-recruits-from-st-louis-high","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-15T22:05:27.487-05:00","summary":"Jordan Botelho, Matt Sykes and Stanley McKenzie were three of the 2020 recruits who visited this past March 10.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/stanford-hosted-several-top-2020-recruits-from-st-louis-high","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1904552,"title":"This Hatchett likes trees: Elite 2020 offensive lineman recaps visit","slug":"this-hatchett-likes-trees-elite-2020-offensive-lineman-recaps-visit-1","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-15T17:29:05.607-05:00","summary":"Stanford hosted Ferndale, Washington native Geirean Hatchett Saturday. ","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/this-hatchett-likes-trees-elite-2020-offensive-lineman-recaps-visit-1","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1903539,"title":"Stanford takes momentum from second half of season into NCAA","slug":"stanford-takes-momentum-from-second-half-of-season-into-ncaa","kind":"free","site_id":132,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T23:05:56.927-05:00","summary":"Stanford head coach Tara VanDerveer and captain Kaylee Johnson discuss the team&#x0027;s regular season and NCAA seed.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/stanford-takes-momentum-from-second-half-of-season-into-ncaa","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1903474,"title":"Q\u0026A with head coach Jerod Haase, Michael Humphrey and KZ Okpala","slug":"q-a-with-head-coach-jerod-haase-michael-humphrey-and-kz-okpala","kind":"free","site_id":132,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T19:38:32.267-05:00","summary":"Stanford hosts BYU Wednesday at 7 p.m. in the first round of the NIT.","deleted":false,"author_name":"Jacob Rayburn","author_title":"Publisher","permalink":"https://stanford.rivals.com/news/q-a-with-head-coach-jerod-haase-michael-humphrey-and-kz-okpala","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]},{"id":1903389,"title":"Michigan, ND among programs with buzz at Rivals 3 Stripe San Fran","slug":"michigan-nd-among-programs-with-buzz-at-rivals-3-stripe-san-fran-1","kind":"free","site_id":132,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-12T14:55:41.506-05:00","summary":"Stanford created some buzz among younger prospects at the Rivals camp.","deleted":false,"author_name":"Adam Gorney","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/michigan-nd-among-programs-with-buzz-at-rivals-3-stripe-san-fran","site_name":"CardinalSportsReport.com","type":"Content","programming":[],"associated_links":[]}], nil, 132, nil, true); subdomain = &#x0027;stanford&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #870000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://stanford.rivals.com/news/stanford-bounces-back-with-a-5-1-win-over-oregon-to-even-series' background-color='#870000' base-api-url='https://stanford.forums.rivals.com/' homepage='false' message-board-url='stanford.forums.rivals.com' pub-ad='null' size='size' space-id='2022733145' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://stanford.rivals.com/news/stanford-bounces-back-with-a-5-1-win-over-oregon-to-even-series/printable' site-name='CardinalSportsReport.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-31 01:16:56 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909457/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Stanford bounces back with a 5-1 win over Oregon to even series</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/z4yx5yiq5f2pptvl30hw)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/z4yx5yiq5f2pptvl30hw" alt="Z4yx5yiq5f2pptvl30hw" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Bob Drebin, isiphotos.com</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Jacob Rayburn
&bull;
</span>
<span class='type-sm'>CardinalSportsReport.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Stanford took the first punch for the second straight game, regrouped and responded with a winning effort Friday to even the series against the visiting Oregon Ducks. Stanford (19-3, 4-1) won 5-1 behind an impressive 7.1 inning performance by Kris Bubic (5-0, .96 ERA), who overcame 50 pitches through the first two innings to retire 15 straight batters at one point.</p><p>Oregon scored yet another two-out RBI in the second inning after getting two Thursday to get the ball rolling in the 10-1 rout of the Cardinal. In the middle of the second inning head coach David Esquer called a huddle in the dugout to deliver a quick message that the Cardinal needed to step up against an opponent that was taking it to them.</p><p>Stanford tied the game in the bottom of the third because of the efforts of freshman first baseman Nick Brueser -- who got the start as part of the shuffle to cover for an injured Brandon Wulff -- and senior second baseman Beau Branton. Brueser hit the first of his three singles, stole second and came home on a Branton single.</p><p>That sequence played out almost exactly the same in the fifth, except Brueser advanced to second on a passed ball. That gave the Cardinal a 2-1 lead, which is all they would need as they watched Bubic settled down and become stronger as the game went on. </p><p>Bubic went back out for the eighth inning after striking out two batters in the seventh. But at 110 pitches, Esquer had Jack Little (8 saves) ready to step in. The cue was a one-out hit by Kyle Kasser. Bubic exited to a deserved ovation from the fans and Little struck out the side in the ninth. </p><p>Andrew Daschbach hit a one-out single in the bottom of the sixth to give Stanford some more separation and Stowers followed RBI single with another in the eighth. </p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">M6 | <a href="https://twitter.com/MaverickHandley?ref_src=twsrc%5Etfw">@MaverickHandley</a> punishes a long secondary lead by Oregon to double up the runner at first after <a href="https://twitter.com/KrisBubic?ref_src=twsrc%5Etfw">@KrisBubic</a>&#39;s 6th K. <br>🌲: 2<br>🦆: 1<a href="https://twitter.com/hashtag/GoStanford?src=hash&amp;ref_src=twsrc%5Etfw">#GoStanford</a> <a href="https://t.co/KEJkNvPoph">pic.twitter.com/KEJkNvPoph</a></p>&mdash; Stanford Baseball (@StanfordBSB) <a href="https://twitter.com/StanfordBSB/status/979915098868215808?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<h3 class='article-heading'>David Esquer</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>There was a little huddle in the middle of the second inning, so what was talked about then?</b></p><p>"I wanted to them that Oregon was playing us tough. They were playing a little tougher than we were and we needed to step up and match that. They were grinding out some two-strike hits and two-strike contact. And they were holding their ground and getting hit by pitches. They were trying to bully us a little bit -- in a good way, not a bad way -- to tell us that they're going to fight for it. We needed to stand up for it. </p><p>"We got our lip bloodied yesterday and you don't want to turn and run when you get a little taste of blood. You have to stand up."</p><p><b>Bubic threw 50 pitches through two innings and then he really settled down</b>: "For a lot of reasons it was one of the best pitched games I've seen in all my years coaching. And not because it was clean and pretty, but because of what he was going through during the first two innings and then to find it -- and to keep competing until he did find it and not feel sorry for himself. Or let them score because he didn't have his best stuff, we talk about that all the time that sometimes you have to have a good crappy day when you don't have your best stuff. You have to compete."</p><p><b>The work of Branton and Brueser in the bottom of the lineup</b>: "At one time during the game Beau came into the dugout and half joked, 'Hey guys, Bru and I can't do it by ourselves.' The reality is they could because all we needed was two and they got them both."<br></p><p><b>You've talked about how three-game sets can go, so was this more the up for grabs game or was this more your night?</b></p><p>"This game felt a little bit more up for grabs than anything else. I thought it was tight and once we got the lead, even though Bubic was pitching well, I always felt we had to add before it was going to be our game. This was clearly one of those dog fight games. What a great job Bubic did. That was professional the way he pitched."</p><p><b>You guys had one error but did you feel it was a cleaner effort?</b></p><p>"It was cleaner. I thought that was a playoff atmosphere type game. I really did. And I equate when you have playoff atmospheres when you feel like you've been out here for three or four hours and you've only been here for maybe two. Each pitch was a grind for us early on. It was difficult. Things were hard for us both pitching and offensively to start coming off of yesterday. I don't think we had quite gotten our feet together. That's why I brought them together in the second inning. I didn't feel like we were holding our ground."</p><p><b>How did you feel they responded to that talk?</b></p><p>"I thought they played great. I really did. It wasn't sexy. We didn't bang the ball all over the park, but we had some key hits. Daschbach had a key hit. Stowers had a key hit. And obviously both of Branton's hits were. That's clutch hitting. If you get four or five clutch hits then you don't have to rely on one big swat to separate the game. That's pretty big."</p><p><b>What's the mindset for the rubber match and coming back with a day game?</b></p><p>"We have Erik Miller and plus everybody else -- we haven't used (Jacob) Palisch, yet, and (Austin) Weiermiller, so we've got some bullets left in the pen. But they (Oregon) have already established that they came here to play for keeps. They're not going to back down and they're certainly not going to give us anything. What a heck of a player that Kyle Kasser is (2-for-4), right? He's just outstanding and one of the best battlers and best hitters in our league. He goes and they go."</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">B3 | Watch <a href="https://twitter.com/BeauBranton?ref_src=twsrc%5Etfw">@BeauBranton</a>&#39;s RBI single to tie this one up at Sunken Diamond. <a href="https://twitter.com/nick_brueser?ref_src=twsrc%5Etfw">@nick_brueser</a> set the table with a leadoff single and a stolen base. <br>🌲: 1<br>🦆: 1<a href="https://twitter.com/hashtag/GoStanford?src=hash&amp;ref_src=twsrc%5Etfw">#GoStanford</a> <a href="https://t.co/LjQjSjQK4L">pic.twitter.com/LjQjSjQK4L</a></p>&mdash; Stanford Baseball (@StanfordBSB) <a href="https://twitter.com/StanfordBSB/status/979902420338671616?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<h3 class='article-heading'>Kris Bubic</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>How would you describe your night after a strong finish?</b></p><p>"A little slow to start tonight, obviously. I was trying to find some things. Maybe my arm slot was a little off early and I was fighting my mechanics a little bit. But I think after the third inning I was at about 60 something pitches and I calmed myself down, stopped thinking so much and relaxed out there. Everything followed through after that and I was a lot sharper."</p><p><b>What do these Oregon hitters do so well that you guys had to talk about after Thursday and how did you try to approach them?</b></p><p>"Early today and yesterday, too, they're working counts and being aggressive as well. Early in the count yesterday they ambushed Tristan a lot. They were fortunate enough to string together some hits yesterday. Tonight, same aggressiveness but I was missing my spots the first three innings. They were working counts and that's probably why my pitch count was up. I think the combination of aggressiveness and working counts has been really effective for them."</p><p><b>Obviously you're not going to start grooving pitches when your count gets up, but did it inform the aggressiveness of how you went after them in the later innings?</b></p><p>"Yeah. I'd be lying if I said I wasn't thinking about my pitch count at least a little bit. In the back of my mind I was thinking to stay aggressive in the zone and trust what you have been doing all year. And obviously get ahead of guys, too, because I had trouble with that in the first three innings. It makes it a lot easier on me."</p><p><b>What was the dugout reaction to that second inning huddle?</b></p><p>"It brought us together because yesterday we were a little flat and today we were a little flat to start as well. I think it was just gathering the troops and reminding us what Stanford baseball is and how we've been playing all season. We were a little off that, obviously."</p><p><b>Big picture is the team is 19-3 and now that you've seen this club for a while now how has played out to what you expected?</b></p><p>"It has definitely been a battle to get to 19-3. But I would definitely say we have had a lot of guys step up with Duke going down at the beginning of the year and now Wulff is out for an extended period of time. Those are two main cogs in our lineup and on the field. So, I think Beau and Brueser and Daschbach have really stepped up. I think that's what is so special about our team. Coach Esquer talks about it a lot that on any given night anyone can be the hero for us and play well."</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://stanford.rivals.com/news/stanford-bounces-back-with-a-5-1-win-over-oregon-to-even-series/printable' site-name='CardinalSportsReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":132,"legacy_id":1136,"name":"CardinalSportsReport.com","friendly_name":"Stanford","annual_discount":null,"subdomain":"stanford","primary_color":"870000","secondary_color":"dddddd","font_color":"ffffff","short_name":"stanford","maple_ncaaf_team_id":63,"maple_ncaaf_endpoint":"ncaaf/teams/sss","maple_ncaab_team_id":545,"maple_ncaab_endpoint":"ncaab/teams/sca","maple_college_id":63,"google_analytics_id":"UA-83243875-1"}' twitter-feed='{"id":131,"site_id":132,"handle":null,"list_name":null,"created_at":"2016-02-01T12:25:25.468-06:00","updated_at":"2016-02-01T12:25:25.468-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://stanford.rivals.com/news/stanford-bounces-back-with-a-5-1-win-over-oregon-to-even-series/printable' site-name='CardinalSportsReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733145', 'https://stanford.rivals.com/news/stanford-bounces-back-with-a-5-1-win-over-oregon-to-even-series');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Stanford bounces back with a 5-1 win over Oregon to even series";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://stanford.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733145",
    c7: "https://stanford.rivals.com/news/stanford-bounces-back-with-a-5-1-win-over-oregon-to-even-series"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fstanford.rivals.com%2Fnews%2Fstanford-bounces-back-with-a-5-1-win-over-oregon-to-even-series&c5=2022733145&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
